HomeForum indexHelpGalerijZoekenInloggen
Toon onbeantwoorde berichten | Toon actieve onderwerpen Het is nu do aug 13, 2020 7:34 pm




Antwoord op onderwerp  [ 14 berichten ] 
 Afstellen lukt niet 
Auteur Bericht
mark74
ApriliaForum Member

Geregistreerd: di aug 22, 2017 4:28 pm
Berichten: 27
Antwoord met een citaat
Bericht Afstellen lukt niet
Afgelopen week de beta rr50 track voorzien van een andere uitlaat.
Momenteel zijn de restricties verwijdert en rijdt met originele cilinder en 16 mm cab. (115 sproeier) net geen 80 km/hr. Hierop volgend een 'Originele' beta 50cc expansie aangeschaft (moet voor de originele setup zijn) waarbij ook standaard geleverd een 120 sproeier. Echter brommer boer gaf aan dat deze te groot was en gewoon met de 115 kon blijven rijden. Maar na een kleine proef rit toch besloten om de grotere te plaatsen omdat na het warm rijden de brommer op zijn top niet stotterde maar inzakte. Met de 120 sproeier geprobeerd iets beter maar zodra warm zakt de snelheid in elkaar niet stotteren. Echter begin nu te twijfelen of ik nu nog groter moet plaatsen of juist kleiner dan 115. Alles ik terug kijk op het forum zitten de meesten rond de 100 a 110? Weet eigenlijk niet of deze nu verzuipt of te kort krijgt.


Is het ook verstandig om nog wat olie in de tank te doen? smering volgens fabrikant is 1,5% normaal gezien toch 2%. Pomp is nog aangesloten.


za mei 02, 2020 11:50 am
Profiel
Aprilia RX 50 2003
Administrator
Avatar gebruiker

Geregistreerd: di mei 10, 2011 5:05 pm
Berichten: 5851
Afbeeldingen: 0
Woonplaats: Lemelerveld
Antwoord met een citaat
Bericht Re: Afstellen lukt niet
De fabrikant heeft er ruim het meeste verstand van. Doen wat die opgeeft is meer dan genoeg.

Even een 100, 110, 120, 130 proberen, daarna in kleine stapjes tussen de 2 fijnste gaan werken.

Op afstand is het erg lastig zeggen met jouw omschrijving. Ik zou eens beginnen bij die 130.

_________________
Apriliaaah schreef:
Erwin denkt: Moah daar ken ik wel trucje op


viewtopic.php?f=13&t=18626 AM6 blok revisie/reparaties: viewtopic.php?f=7&t=21193 http://www.erwinvanputten.com/


za mei 02, 2020 1:46 pm
Profiel PERSONAL_ALBUMPersoonlijk album
mark74
ApriliaForum Member

Geregistreerd: di aug 22, 2017 4:28 pm
Berichten: 27
Antwoord met een citaat
Bericht Re: Afstellen lukt niet
Oke gaan dan beginnen met 128. grootste wat ik liggen heb. Olie bijmengen ?


za mei 02, 2020 1:55 pm
Profiel
mark74
ApriliaForum Member

Geregistreerd: di aug 22, 2017 4:28 pm
Berichten: 27
Antwoord met een citaat
Bericht Re: Afstellen lukt niet
Eerst de bougie gecontroleerd en punt was iets gesmolten. :{}: Nieuwe geplaatst en sproeier 128 gestoken. Proef gereden en bougie nogmaals gecontroleerd. Deze was wit wat veroorzaakt wordt door een te arm mengsel. Wat nu? Nog groter steken? Lijkt mij iets anders aan de hand te zijn maar wat? Kan de cilinder ooit een vastloper gehad hebben en kan dit dan de oorzaak zijn?


za mei 02, 2020 5:47 pm
Profiel
Aprilia RX 50 2003
Administrator
Avatar gebruiker

Geregistreerd: di mei 10, 2011 5:05 pm
Berichten: 5851
Afbeeldingen: 0
Woonplaats: Lemelerveld
Antwoord met een citaat
Bericht Re: Afstellen lukt niet
Wat voor hittegraad bougie heb je dr in?

Geen olie bijmengen. Of gewoon t pompje aanhouden of pomp verwijderen en 1 op 50/60 mengen.

_________________
Apriliaaah schreef:
Erwin denkt: Moah daar ken ik wel trucje op


viewtopic.php?f=13&t=18626 AM6 blok revisie/reparaties: viewtopic.php?f=7&t=21193 http://www.erwinvanputten.com/


za mei 02, 2020 6:34 pm
Profiel PERSONAL_ALBUMPersoonlijk album
mark74
ApriliaForum Member

Geregistreerd: di aug 22, 2017 4:28 pm
Berichten: 27
Antwoord met een citaat
Bericht Re: Afstellen lukt niet
NGK BR9ES bougie. Moet normaal gezien goed zijn.


za mei 02, 2020 6:52 pm
Profiel
Aprilia RX 50 2003
Administrator
Avatar gebruiker

Geregistreerd: di mei 10, 2011 5:05 pm
Berichten: 5851
Afbeeldingen: 0
Woonplaats: Lemelerveld
Antwoord met een citaat
Bericht Re: Afstellen lukt niet
Dat is idd de goeie. Koelvloeistof nog op pijl en ontlucht? Thermostaat gaat nog wel open?
Waterpomp doet het ook nog?

_________________
Apriliaaah schreef:
Erwin denkt: Moah daar ken ik wel trucje op


viewtopic.php?f=13&t=18626 AM6 blok revisie/reparaties: viewtopic.php?f=7&t=21193 http://www.erwinvanputten.com/


za mei 02, 2020 7:18 pm
Profiel PERSONAL_ALBUMPersoonlijk album
mark74
ApriliaForum Member

Geregistreerd: di aug 22, 2017 4:28 pm
Berichten: 27
Antwoord met een citaat
Bericht Re: Afstellen lukt niet
koelvloeistof is oke en pomp werkt normaal


za mei 02, 2020 10:01 pm
Profiel
Aprilia RX 50 2003
Administrator
Avatar gebruiker

Geregistreerd: di mei 10, 2011 5:05 pm
Berichten: 5851
Afbeeldingen: 0
Woonplaats: Lemelerveld
Antwoord met een citaat
Bericht Re: Afstellen lukt niet
Thermostaat even checken dus.

Oliepomp doet het ook nog?

Valse lucht zou eventueel ook nog kunnen. Dan loopt hij soms spontaan te arm.

_________________
Apriliaaah schreef:
Erwin denkt: Moah daar ken ik wel trucje op


viewtopic.php?f=13&t=18626 AM6 blok revisie/reparaties: viewtopic.php?f=7&t=21193 http://www.erwinvanputten.com/


za mei 02, 2020 11:43 pm
Profiel PERSONAL_ALBUMPersoonlijk album
mark74
ApriliaForum Member

Geregistreerd: di aug 22, 2017 4:28 pm
Berichten: 27
Antwoord met een citaat
Bericht Re: Afstellen lukt niet
Dat is allemaal in orde. Met de originele uitlaat (kat eruit) en 115 sproeier loopt deze als een zonnetje. Echter zit nu naar de tailpijp van de expansie te kijken. Als ik in de pijp kijk zie ik dat de conus die op die tailpijp zit tot 8 a 10 mm verkleint. Is dit niet te klein? Kan hij zijn gassen wel goed kwijt?


zo mei 03, 2020 8:17 pm
Profiel
Aprilia RX 50 2003
Administrator
Avatar gebruiker

Geregistreerd: di mei 10, 2011 5:05 pm
Berichten: 5851
Afbeeldingen: 0
Woonplaats: Lemelerveld
Antwoord met een citaat
Bericht Re: Afstellen lukt niet
Heb je een foto?

_________________
Apriliaaah schreef:
Erwin denkt: Moah daar ken ik wel trucje op


viewtopic.php?f=13&t=18626 AM6 blok revisie/reparaties: viewtopic.php?f=7&t=21193 http://www.erwinvanputten.com/


zo mei 03, 2020 9:02 pm
Profiel PERSONAL_ALBUMPersoonlijk album
mark74
ApriliaForum Member

Geregistreerd: di aug 22, 2017 4:28 pm
Berichten: 27
Antwoord met een citaat
Bericht Re: Afstellen lukt niet
Ja enkele foto's. kan deze alleen niet uploaden?


zo mei 03, 2020 10:11 pm
Profiel
mark74
ApriliaForum Member

Geregistreerd: di aug 22, 2017 4:28 pm
Berichten: 27
Antwoord met een citaat
Bericht Re: Afstellen lukt niet
https://myalbum.com/album/5kyFGSYhZC9M

https://myalbum.com/album/hCQuzHMQskK5

Gelukt denk ik O:-)


zo mei 03, 2020 10:39 pm
Profiel
Aprilia RX 50 2003
Administrator
Avatar gebruiker

Geregistreerd: di mei 10, 2011 5:05 pm
Berichten: 5851
Afbeeldingen: 0
Woonplaats: Lemelerveld
Antwoord met een citaat
Bericht Re: Afstellen lukt niet
Klein beetje slecht zichtbaar. Maar dit zou gewoon een open pijp moeten zijn. Er uit halen dus.

Is het verleden wel eens warmloop taverelen gezien van mensen die alleen hier en niet aan de cilinder kant een vernauwing hadden.

_________________
Apriliaaah schreef:
Erwin denkt: Moah daar ken ik wel trucje op


viewtopic.php?f=13&t=18626 AM6 blok revisie/reparaties: viewtopic.php?f=7&t=21193 http://www.erwinvanputten.com/


ma mei 04, 2020 10:20 am
Profiel PERSONAL_ALBUMPersoonlijk album
Geef de vorige berichten weer:  Sorteer op  
Antwoord op onderwerp   [ 14 berichten ] 

Wie is er online

Gebruikers op dit forum: Majestic-12 [Bot] en 2 gasten


Je mag geen nieuwe onderwerpen in dit forum plaatsen
Je mag niet antwoorden op een onderwerp in dit forum
Je mag je berichten in dit forum niet wijzigen
Je mag je berichten niet uit dit forum verwijderen
Je mag geen bijlagen toevoegen in dit forum

Zoek naar:
Ga naar:  
cron