HomeForum indexHelpGalerijZoekenInloggen
Toon onbeantwoorde berichten | Toon actieve onderwerpen Het is nu za apr 04, 2020 2:03 am




Antwoord op onderwerp  [ 5 berichten ] 
 RS 50 wil niet blijven lopen stottert of valt gelijk uit 
Auteur Bericht
jansonz RS50
ApriliaForum Member
Avatar gebruiker

Geregistreerd: di feb 11, 2014 12:18 pm
Berichten: 55
Woonplaats: Alkmaar
Antwoord met een citaat
Bericht RS 50 wil niet blijven lopen stottert of valt gelijk uit
Hoi luitjes

Ik heb sind kort een RS 50 gekocht als opknapper maar zit met wat vragen en problemen.

Setup

50cc cilinder merk onbekend
Sha 14/9 P, spoeier maat 72, met een dik 8.8 mm spruitstuk er op (gewoon standaard neem ik aan)
twv is 10/47 geloof ik ik heb zelf de ketting vervangen en het voor tandwiel, het achter tand wiel zag er goed uit maar weet niet hoeveel tanden die heeft
Een uitlaat met 2 dempers merk onbekend staat een R op.

Blok klinkt goed geen rare bij geluiden, electrische start doet het maar hij slaat niet aan.
Ook valt hij als hij eenmaal loopt vaak uit, hij houd er in 1x mee op slaat soms wel weer ff aan maar happerd veel.

Wat ik heb gedaan is spoeiers vervangen van maat 90 tot 66 maar dat helpt niet op 72 loopt hij het beste en die zat er ook al in.
luchtfilter, spruitstuk, en carb heb ik er af gehad zag er gewoon goed uit en de carb heb ik schoon gemaakt daarna liep ie iets beter membraan sloot goed af dus heb ik niks aan gedaan.
olie pomp ontlucht afgesteld en weer aangesloten en ook de carb afgesteld vol gas dan staat de olie pomp ook vol open.
Uitlaat heb ik er af gehad en de uitlaat poort is gewoon goed open en de uitlaat zag er ook gewoon goed uit.
Daarnaast heb ik de bougie en bougiedop vervangen en de cdi/bobine, er zit nu een b8es in maar heb ook nog een br9es liggen.
Accu is ook vervangen.

Tijdens de cdi vervangen viel mij op dat er 2 groene draden aan 1 stekker zitten, 1 komt vanaf de ontsteking en de ander verdwijnt in de kabelboom. ik vraag me af of die wel goed is aangsloten (cdi)
Ik vermoed zelf dat er iets met de ontsteking is, als ik de vonk check dan vonkt hij erg onregelmatig vind ik zelf.
Ik heb nu bijna alles wel gehad alleen de ontsteking zelf en de cilinder nog niet maar verdenk de ontsteking, wat ik nog wel wil proberen is de massa kabels na lopen misschien dat daar ergens iets niet goed zit of bij de ontsteking zelf.
Als ik hem aan ren in zijn 1 blokeerd het wiel in zijn 2 gaat het blok wel rond.
Moet alleen nog een vlieg wiel blokeer sleutel halen en een multi meter.


Heeft iemand nog tips ?

Zal zo ff foto's plaatsen

Alvast bedankt


Bijlagen:
IMG-20200114-WA0008.jpg
IMG-20200114-WA0008.jpg [ 117.55 KiB | 1540 keer bekeken ]
IMG-20200114-WA0005.jpg
IMG-20200114-WA0005.jpg [ 99.24 KiB | 1540 keer bekeken ]
IMG-20200114-WA0006.jpg
IMG-20200114-WA0006.jpg [ 157.64 KiB | 1540 keer bekeken ]
IMG-20200114-WA0007.jpg
IMG-20200114-WA0007.jpg [ 166.92 KiB | 1540 keer bekeken ]
di jan 14, 2020 5:31 pm
Profiel
Aprilia RX 50 2003
Administrator
Avatar gebruiker

Geregistreerd: di mei 10, 2011 5:05 pm
Berichten: 5798
Afbeeldingen: 0
Woonplaats: Lemelerveld
Antwoord met een citaat
Bericht Re: RS 50 wil niet blijven lopen stottert of valt gelijk uit
Om de ontsteking door te meten hoeft het vliegwiel er niet af.
Dat kan gewoon aan het eind van de draden die er uit komen.

Mijn verdachten:
- Ontsteking zelf.
- Vliegwiel. Vaak niks aan te zien, maar toch zijn ze soms ''gewoon stuk''.
- Deze modellen zijn wel geleverd met variabele grondplaat. Die boutjes daarvan willen wel lostrillen of zijn om te beginnen volledig verkeerd afgesteld. Dat wil stotteren en slecht lopen tot gevolg hebben.

_________________
Apriliaaah schreef:
Erwin denkt: Moah daar ken ik wel trucje op


viewtopic.php?f=13&t=18626 AM6 blok revisie/reparaties: viewtopic.php?f=7&t=21193 http://www.erwinvanputten.com/


wo jan 15, 2020 4:45 pm
Profiel PERSONAL_ALBUMPersoonlijk album
jansonz RS50
ApriliaForum Member
Avatar gebruiker

Geregistreerd: di feb 11, 2014 12:18 pm
Berichten: 55
Woonplaats: Alkmaar
Antwoord met een citaat
Bericht Re: RS 50 wil niet blijven lopen stottert of valt gelijk uit
Ok dankje voor je input :thumright:


Ik heb vandaag een blokeer sleutel gekocht dus morgen kan ik even kijken.
Ik verdacht zelf ook al de onsteking ik zal de timing even na kijken morgen.
Ga nu even googlen hoe ik de timing moet checken of als jij weet hoe ik dat het beste kan doen hoor ik dat graag.
Ik ga ook de massa's na lopen van de accu het frame en het blok en de cdi plus de onsteking.
En haal nog een multi meter om de weerstanden te checken van de cdi, de weerstanden had ik al gevonden.
Ik weet iemand in de buurt die nog een onsteking heeft liggen voor 75 euro dus mocht hij stuk zijn dan haal ik die even op.

Hoop dat ik het snel kan oplossen.


wo jan 15, 2020 9:20 pm
Profiel
Aprilia RX 50 2003
Administrator
Avatar gebruiker

Geregistreerd: di mei 10, 2011 5:05 pm
Berichten: 5798
Afbeeldingen: 0
Woonplaats: Lemelerveld
Antwoord met een citaat
Bericht Re: RS 50 wil niet blijven lopen stottert of valt gelijk uit
Mocht je zeker weten dat je ontsteking stuk is mij even PB'en. Kans is heel groot dat ik nog wel een goede ontsteking heb liggen (voor minder dan die €75,-).

Je hebt 2 grondplaten voor AM6:
- Vaste, deze zit gewoon met 3 boutjes vast, gaat geen kant op, alleen als die los getrild is.
- Variabele, is niet echt een standaard voor. Als blijkt dat je een variabele hebt en hij is losgetrilt geweest dan wil ik er nog wel even een stukje over typen.

_________________
Apriliaaah schreef:
Erwin denkt: Moah daar ken ik wel trucje op


viewtopic.php?f=13&t=18626 AM6 blok revisie/reparaties: viewtopic.php?f=7&t=21193 http://www.erwinvanputten.com/


do jan 16, 2020 4:33 pm
Profiel PERSONAL_ALBUMPersoonlijk album
jansonz RS50
ApriliaForum Member
Avatar gebruiker

Geregistreerd: di feb 11, 2014 12:18 pm
Berichten: 55
Woonplaats: Alkmaar
Antwoord met een citaat
Bericht Re: RS 50 wil niet blijven lopen stottert of valt gelijk uit
Vandaag een nieuwe ontsteking er op gezet van 75.- van top performance met vaste grondplaat.

Hij starte in 1x met de electrische start :D het lag dus idd aan de ontsteking.
Als hij warm is loopt hij maximaal 12.000 en trekt opzich nog redelijk op ook.
Hij loopt heel mooi, volgens de vorige eigenaar heeft hij nooit electrisch kunnen starten en dat doet hij nu wel weer.

Ben weer tevreden :^^: nu kan ik hem rustig aan verder gaan opknappen.


Nog bedankt voor de hulp :thumright:


wo jan 22, 2020 6:34 pm
Profiel
Geef de vorige berichten weer:  Sorteer op  
Antwoord op onderwerp   [ 5 berichten ] 

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 4 gasten


Je mag geen nieuwe onderwerpen in dit forum plaatsen
Je mag niet antwoorden op een onderwerp in dit forum
Je mag je berichten in dit forum niet wijzigen
Je mag je berichten niet uit dit forum verwijderen
Je mag geen bijlagen toevoegen in dit forum

Zoek naar:
Ga naar: